[1M] Problemy z TURBOsprężarką

Wszystko o silnikach wysokoprężnych

Moderatorzy: remiq, Sony, CYRULIK, koti

Re: [1M] Problemy z TURBOsprężarką

Postprzez goomis86 » 4 maja 2017, o 16:04

Wystarczy wejść w dział, o którym mówiłem i wybrać pierwszy wątek z listy - [ALL] Interfejs diagnostyczny VAG http://www.toledoclubpolska.pl/viewtopic.php?f=31&t=352 i przeczytać, że głównie polecanym kablem jest https://viaken.pl/pl/vag-usb-kkl-line-2-linie-k-we-wtyku-obd2-czarny.html.
Sterowniki ściągasz z ich strony z działu Download a oprogramowanie z internetu.
Pamiętaj o zadawaniu pytań w odpowiednich działach.
Avatar użytkownika
goomis86
Sponsor
 
Posty: 449
Dołączył(a): 25 lipca 2009, o 07:35
Lokalizacja: Bielsko-Biała
Car: Seat Toledo 1M
Engine: 1.9 TDI ARL

Re: [1M] Problemy z TURBOsprężarką

Postprzez Altaro » 4 lipca 2017, o 22:03

Witam. Odgrzebie trochę temat. W końcu zdecydowałem się na kupno kabla i zamierzam niedługo wykonać logi. Przypominam że mój problem polega na wchodzeniu turbiny w tryb serwisowym tzw. noflaut. Jako że moja turbina była regenerowana w marcu, mam na nią gwarancję z której skorzystałem. A musiałem ponieważ po jakimś czasie turbina przestała się zupełnie załączać. Po oddaniu samochodu na gwarancji okazało się że jeden z wężyków podciśnienia jest przegryziony. Po tym zabiegu samochód wrócił do dawnej kondycji czyli odcinania co jakiś czas turbiny. Oczywiście zadzwoniłem i powiedziałem że problem nadal występuje więc wine rzucili na zatkany katalizator bo ich mechanik stwierdził że turbina puszcza spaliny. No to pojechałem do mojego mechanika żeby zamontować strumienice po czym on stwierdził że Katalizator jest całkowicie pusty więc to nie może być jego wina. Powtórny telefon do firmy i mówię jak sytuacja wygląda , to stwierdzili że jeszcze ostatni tłumik pierdzi więc pewnie jest zerwany i najpierw trzeba go wymienić a dopiero potem będziemy myśleć. Zamówię w tym tygodniu jakiś tłumik przelotowy i go wymienię. Pragnę nadmienić że wymieniłem jeden z dwóch zaworów n75 ponieważ komputer Wskazał mi błąd 17964, Ponadto widziałem że z moim już coś było kombinowane więc dla pewności po prostu go wymieniłem a drugi nie wyglądał na ruszany więc go zostawiłem. Po przeczytaniu bardzo wielu stron dotyczących problemów z turbiną w naszych autach sam Domyślam się że wina może leżeć po stronie zapieczonych kierownic bądź gruszki aczkolwiek nie jestem w stanie tego samodzielnie sprawdzić póki nie spełnię warunków które dała mi firma aby wykonać przed ponownym przyjazdem na gwarancje. Czy jestem w stanie Jakoś sam zdiagnozować ruch trzpienia w gruszce? Jeśli tak to gdzie go znajdę i w jaki sposób przetestuje jego działanie? I czy znajdę gdzieś temat który opiszę mi dokładnie jak wykonać Logi dynamiczne i przekonać się że problem jednoznacznie dotyczy zapieczonych kierownic tak by firma zajmująca się moją turbiną nie miała wyjścia innego niż wyjęcie jej i wyczyszczenie bądź dokładne sprawdzenie i naprawienie usterki, bo w ten sposób coś czuję że będą mnie odsyłali aż minie gwarancja. Kolejna sprawa że nie chciałbym jeździć na czyszczenie turbiny co kilka tysięcy km a pozbyć się problemu raz na zawsze.

Wysłane z mojego SM-T235 przy użyciu Tapatalka
Avatar użytkownika
Altaro
Forumowicz
 
Posty: 10
Dołączył(a): 2 maja 2017, o 19:51
Lokalizacja: Łódź
Car: Seat toledo 2
Engine: 1.9 TDI 180KM

[1M] Problemy z TURBOsprężarką

Postprzez Sony » 6 lipca 2017, o 14:32

Instrukcja odnośnie logów: http://www.audiklub.org/forum/viewtopic.php?f=1&t=53752

Gruszka znajduje się zaraz przy turbosprężarce, możesz jej działanie sprawdzić w grupie nr 11 na logu statycznym.
Zamieść logi w odpowiednim temacie na forum to się obada co i jak.
Avatar użytkownika
Sony
Junior Admin
 
Posty: 6696
Dołączył(a): 20 stycznia 2009, o 21:09
Lokalizacja: Piotrków Tryb.
Car: Seat Toledo 1M
Engine: 1.9 TDI ASV

Poprzednia strona

Powrót do Diesel

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości

cron