[1M] Brak odpowiedzi z auta

Moderatorzy: remiq, Sony, CYRULIK, gurszczak, Roxon40

Postprzez kuba88w » 13 sierpnia 2013, o 09:48

jozekbasok, masz ori radio?? jak nie to odepnij je i sprawdz czy się połączy. Miałem taką samą sytuację.
Avatar użytkownika
kuba88w
Forumowicz
 
Posty: 535
Dołączył(a): 10 stycznia 2011, o 17:40
Lokalizacja: Ustrzyki Dln.
Car: Lexus IS 200
Engine: 2.0 R6

Postprzez jozekbasok » 14 sierpnia 2013, o 20:59

Ok dzieki za odpowiedzi bede sprawdzal
jozekbasok
Świeżak
 
Posty: 8
Dołączył(a): 28 lipca 2013, o 14:55
Lokalizacja: Szczecin
Car:
Engine:

Postprzez qoblin » 8 stycznia 2014, o 11:32

Mam problem z łącznością w samochodzie. Posiadam interfejs viakena kkl na usb. Uruchamiając vag-com czy vcds i robiąc test łączności wszystko jest ok. Diody na interfejsie też świecą. Próbując wejść w dowolny sterownik (silnik czy cokolwiek innego) mam komunikat "no response from controller". Gniazdo w aucie jest na pewno sprawne bo w ASO Seata się podłączyli, kabel i interfejs jest sprawny bo do VW New Bettle czy Passata B5FL normalnie bez problemu się podpinałem. Jestem w trakcie korespondowania z Viakenem, jak na razie to mieli pomysł żeby zmienić ustawienie transmisji posrtu COM i czasu opóźnienia ale to nie pomogło. Czy ktoś ma może jakiś pomysł w czym leży problem? Toledo II z silnikiem AQN.
qoblin
Sponsor
 
Posty: 47
Dołączył(a): 28 grudnia 2013, o 13:43
Lokalizacja: Siedlce/Kędzierzyn-Koźle
Car: Toledo 1M
Engine: 2.3 v5 AQN

Postprzez west21 » 28 lutego 2014, o 18:24

Cześć mam problem z komunikacją vag nie wykrywa mi interfejsu ale po przekręceniu zapłonu i wybraniu abs lub air bag na komputerze wyskakują na liczniku kontroli ale po 6 nie udanych próbach brak komunikacji . Nie wiem co jest grane , kabel musi być sprawny bo wcześniej go sprawdzałem
west21
Forumowicz
 
Posty: 35
Dołączył(a): 28 lutego 2014, o 18:13
Lokalizacja: Gryfino
Car: Seat Toledo 1m
Engine: 1.9 TDI ARL

Postprzez Sony » 1 marca 2014, o 11:12

A testowałeś ustawienie kabla i przypisałeś do odpowiedniego portu ? Jakiego programu używasz ?
Pakiet TS on board : )
Obrazek
Avatar użytkownika
Sony
Junior Admin
 
Posty: 6694
Dołączył(a): 20 stycznia 2009, o 21:09
Lokalizacja: Piotrków Tryb.
Car: Seat Toledo 1M
Engine: 1.9 TDI ASV

Postprzez west21 » 1 marca 2014, o 13:19

Z testem jest problem usb widzi ale interfejsu juz nie . Używałem programu polski vag 4.9 oraz 2.5, vag com i vcds , na vcds robiłem test portu i brak interfejsu
west21
Forumowicz
 
Posty: 35
Dołączył(a): 28 lutego 2014, o 18:13
Lokalizacja: Gryfino
Car: Seat Toledo 1m
Engine: 1.9 TDI ARL

Postprzez Luki52 » 1 marca 2014, o 13:40

Spróbuj zmienić port USB, lub zmienić wersje VCDSa na jakim Windowsie pracujesz?
I jeszcze jedno, spróbuj zrobić tak:
Włożyć kabel do gniazda obd
Włączyć zapłon
Podpiąć kabel do portu USB
Włączyć VCDSa, ustawienia i sprawdzić na każdym porcie 1, 2, 3, 4(chyba ze wcześniej sprawdziłeś w Menadżerze Urządzeń na którym porcie jest twój kabel )

I jeszcze możesz zmienić w Menadżerze port COM na któryś z tych 4 pierwszych.
Luki52
 

Postprzez west21 » 1 marca 2014, o 20:20

Mam Windowsa 7 64 bit

Spróboje tak jak piszesz , powiedz mi jakie sa jesze inne programy do diagnostyki Seata
west21
Forumowicz
 
Posty: 35
Dołączył(a): 28 lutego 2014, o 18:13
Lokalizacja: Gryfino
Car: Seat Toledo 1m
Engine: 1.9 TDI ARL

Postprzez Luki52 » 1 marca 2014, o 23:31

jeśli masz win7 to szukaj VCDSa lite, inne programy często nie radzą sobie w tym Windowsie.
Albo zainstaluj sobie Windows XP Mode, i nie będziesz miał problemów z żadnym programem...


Ja z autami VAG dopiero zaczynam przygodę także, jak na razie używam tylko VCDSa, VAG COM, zreszta chyba zbyt dużego wyboru nie ma...:)
Luki52
 

Postprzez west21 » 2 marca 2014, o 11:18

Wczoraj jeszcze próbowałem ,pobrałem z oficjalnej strony vcsd wersja 12.12.0 oni napisali ze Wersja 12.12.0 wymaga systemu operacyjnego Windows 2000, XP, Vista, 7 lub 8 (zarówno 32-bitowe, jak i 64-bitowe).

Ale u mnie nadal brak komunikacji (nie widzi interfejsu )
west21
Forumowicz
 
Posty: 35
Dołączył(a): 28 lutego 2014, o 18:13
Lokalizacja: Gryfino
Car: Seat Toledo 1m
Engine: 1.9 TDI ARL

Poprzednia stronaNastępna strona

Powrót do Diagnostyka VAG

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron