[1M] Bład EVAP - P0441

Moderatorzy: remiq, Sony, CYRULIK, gurszczak, Roxon40

[1M] Bład EVAP - P0441

Postprzez Folxs » 31 maja 2017, o 12:56

Witam, od jakiś 2 lat wyskakiwały mi sporadycznie błędy EVAP systemu tak co pół roku.
Teraz w tym tygodniu już 3 razy i ciągle się powtarza - za co się brać? Czytałem że jedni mówią że zbiornik węgla aktywnego jest do wymiany, inni że gdzieś jakiś elektrozawór.
Czy ktoś już to przerabiał? Podobno to popularna usterka - jakieś wskazówki?
Pozdrawiam!
Załączniki
Toledo Błędy.png
Folxs
Forumowicz
 
Posty: 97
Dołączył(a): 24 maja 2017, o 20:17
Lokalizacja: Szczecin
Car: Toledo II 1M
Engine: 1.6 16V BCB

Re: [1M] Bład EVAP - P0441

Postprzez myszazwc » 31 maja 2017, o 13:30

Cyka ci zawór który znajduje się na filtrze węglowym
No przecież nikt nie obiecywał nam że będzie łatwo
Avatar użytkownika
myszazwc
Sponsor
 
Posty: 260
Dołączył(a): 19 listopada 2016, o 19:07
Lokalizacja: Zwierzyniec
Car: Seat toledo 1M
Engine: 1.6 16v AUS

[1M] Bład EVAP - P0441

Postprzez Folxs » 31 maja 2017, o 13:32

A kiedy ma cykać? Cały czas czy po przekręceniu kluczyka?
Jest gdzieś opisana procedura jak sprawdzic ten zaworek?
Folxs
Forumowicz
 
Posty: 97
Dołączył(a): 24 maja 2017, o 20:17
Lokalizacja: Szczecin
Car: Toledo II 1M
Engine: 1.6 16V BCB

Re: [1M] Bład EVAP - P0441

Postprzez myszazwc » 31 maja 2017, o 14:21

Po odpaleniu silnika ma cykać wraz z obrotami ma przestawać
No przecież nikt nie obiecywał nam że będzie łatwo
Avatar użytkownika
myszazwc
Sponsor
 
Posty: 260
Dołączył(a): 19 listopada 2016, o 19:07
Lokalizacja: Zwierzyniec
Car: Seat toledo 1M
Engine: 1.6 16v AUS

Re: [1M] Bład EVAP - P0441

Postprzez haszczu » 31 maja 2017, o 15:28

Jak coś to powinienem mieć jeszcze cała ta puche

Wysłane z mojego GT-N7100 przy użyciu Tapatalka
Było 1.8 20v AGN 125KM
Jest 1.8 20VT AUQ 180KM

Polary, kubki termiczne i breloki klubowe - PW, tel: 795-952-746
Avatar użytkownika
haszczu
Moderator
 
Posty: 2881
Dołączył(a): 1 marca 2013, o 19:50
Lokalizacja: Pilzno
Car: Toledo 1M
Engine: 1.8 20VT AUQ

[1M] Bład EVAP - P0441

Postprzez Folxs » 31 maja 2017, o 16:06

Na wolnych obrotach jest tak: cyka serią kliknięć i przestaje na kilka sekund i znowu cyka serią kliknięć i przestaje i tak w kółko. Sprawdzałem sam więc nie było komu przygazować.
Tak ma być? Czy ma cykać non stop? Sprawdzałem bez świateł bez klimy bez nawiewu

Tak to wygląda pod maską:
ObrazekObrazekObrazekObrazekObrazek
Folxs
Forumowicz
 
Posty: 97
Dołączył(a): 24 maja 2017, o 20:17
Lokalizacja: Szczecin
Car: Toledo II 1M
Engine: 1.6 16V BCB

Re: [1M] Bład EVAP - P0441

Postprzez myszazwc » 31 maja 2017, o 18:25

No przecież nikt nie obiecywał nam że będzie łatwo
Avatar użytkownika
myszazwc
Sponsor
 
Posty: 260
Dołączył(a): 19 listopada 2016, o 19:07
Lokalizacja: Zwierzyniec
Car: Seat toledo 1M
Engine: 1.6 16v AUS

Re: [1M] Bład EVAP - P0441

Postprzez Folxs » 31 maja 2017, o 18:41

Czyli trzeba wyjąć ten zaworek i wyczyścić gąbeczkę w środku? Czy najpierw posprawdzać przewody?

Jak ten zaworek wyjąć? Jest na wcisk czy wkręcony?
Folxs
Forumowicz
 
Posty: 97
Dołączył(a): 24 maja 2017, o 20:17
Lokalizacja: Szczecin
Car: Toledo II 1M
Engine: 1.6 16V BCB

[1M] Bład EVAP - P0441

Postprzez Kitaj » 31 maja 2017, o 19:03

Obrazek

Tu masz po polsku kod błędu i po prawej masz czego to dotyczy ale to już koledzy wyżej napisali :)
Było:
Toledo 1M 1.9 AGR+ [*] :(
------------------------------
Jest:
:579: :585: BMW E46 XD M57D30 "Karwan" :585: :579: Obrazek
Audi A6C5 Quattro 2.8ALG Pb+Lpg "Nocny Pogromca" :evilbat:
------------------------------
Avatar użytkownika
Kitaj
Forumowicz
 
Posty: 2815
Dołączył(a): 1 lipca 2008, o 23:52
Lokalizacja: Okolice Oławy
Car: E46 330xd/A6 C5 2.8
Engine: M57D30/2.8 ALG

Re: [1M] Bład EVAP - P0441

Postprzez Folxs » 31 maja 2017, o 19:04

Rozumiem, tylko czy niewłaściwy przepływ może powodować gąbka czy tylko i wyłącznie zawór? Chodzi o to czy jest sens się bawić teraz w czyszczenie gąbki czy od razu lecieć i kupować zaworek?
Folxs
Forumowicz
 
Posty: 97
Dołączył(a): 24 maja 2017, o 20:17
Lokalizacja: Szczecin
Car: Toledo II 1M
Engine: 1.6 16V BCB

Następna strona

Powrót do Diagnostyka VAG

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron