[1M] Kontrolka diagnostyczna silnika (Check Engine)

Wszystko o elektryce w aucie

Moderatorzy: remiq, Sony, CYRULIK, gurszczak, Roxon40

Postprzez hant2 » 14 marca 2013, o 20:10

mariusz88 napisał(a):u mnie w aucie dostawczym na takie dolegliwości pomogło wyjęcie licznika i przeczyszczenie kostek, połączeń licznik-kostka, i przetarcie ścieżek spirytusem ;-)


chciałem tego uniknąć bo znając moje szczęście to znowu coś połamie, ale niestety nie będę miał innego wyjścia...
Avatar użytkownika
hant2
Sponsor
 
Posty: 43
Dołączył(a): 12 lipca 2012, o 08:33
Lokalizacja: Podkarpacie/Brzozów
Car: Seat Toledo 1M
Engine: 1.9TDI ASV

Postprzez Widmo » 23 kwietnia 2013, o 21:17

Witam forumowiczów :-) i podpinam się pod temat.Jakieś dwa tyg. temu nabyłem Seata Toledo 2 1.8 20 v + LPG. NA dzień dobry swieciła mi się kontrolka check engine.Znajomy mechanik podpiął kompa i stwierdził że mam walniętą sonde lambde. Wykasował błąd i zajął się podstawowymi czynnościami tak jak to zazwyczaj robię po zakupie auta.Czyli wymiana płynów, filtrów i rozrządu. W między czasie pojechał ustawić gaz. Co prawda zaznaczył że sonda lambda jest uszkodzona.Wymieniono mi filtry coś tam poprawino w mapie.Po kompletnej naprawie o której już wspominałem + wymiana sondy zrobiłem jakieś 70 km. Autko się zbiera aż miło :-D No ale dzisiaj pojawił się problem. Otóż w drodze do pracy znowu mi się zapaliła kontrolka check engine :cry: Rozmawiałem z kolego, twierdzi że w swoim aucie też tak ma czasami jak auto długo jeździ na gazie.Gdy tylko je przepali na benzynie kontrolka gaśnie.Czy to jest możliwe? Na gazie zrobiłem raptem 70 km, więc gdzie tu długa jazda?Za sondę wywaliłem ponad 400 PLN bo zakupił mi mechanior taką jaka była w aucie.Możliwe że sonda znowu mi padła?


Dzisiaj podpiąłem autko pod kompa i okazało się że z sondą jest wszystko w najlepszym porządku.Jedyny komunikat który wyskoczył to "zbyt niskie napięcie na przepustnicy".Błąd skasowany i jak na razie wszystko jest ok.Autko śmiga :-D

[ Dodano: 2013-06-04, 19:43 ]
Myślałem że problem z checkiem mam już z głowy no ale niestety :cry:

Od mojego ostatniego postu który tu napisałęm, kasowałem już go z dwa razy, po zrobieniu kilkudziesięciu kilometrów problem wraca.Ogólnie nic poza tym się nie dzieje bo autko zbiera się jak powinno, równo pracuje nic nie mogę mu zarzucić poza irytującą kontrolką. Zatanawiam się czy błędem nie było to iż regulacja gazu była przeprowadzana w czasie gdy miałem walniętą sonde???Bo nic innego do głowy mi nie przychodzi?
Co prawda ostatnio miałem problemy z akumulatorem bo mi padł, okazało się że jednej szczotki prawie nie ma więc wymieniłem na nowe łącznie z regulatorem napięcia.
Akumulator chyba się nie zregenerował bo dzisiaj znowu mi odmówił posłuszeństwa.Założyłem drugi zobaczymy co będzie.Teraz pytanie do Was bo ja już zgłupiałem :?: Czytałem po różnych forach że przyczyną "check engine" może być słabe napięcie akumulatora, nie wiem co o tym sądzić ponieważ nie mam o tym zielonego pojęcia. Druga sprawa to wyprawa na ponowną regulację gazu, tylko czy to ma sens skoro auto pracuje na gazie bez problemów? Pozdrawiam i czekam na wasze opinie.
Widmo
Forumowicz
 
Posty: 27
Dołączył(a): 23 kwietnia 2013, o 20:48
Lokalizacja: Olesnica
Car:
Engine:

Postprzez Alicante » 28 sierpnia 2013, o 10:38

Mam 1,9 TDI i ta kontrolka jest w dieslach,
wystraszyła mnie 2dni temu jak sie zaświeciła i nie zgasła, podejrzewałęm ze to przez to ze w Górach zatankowałem na kiepskiej stacji paliw.
Zatankowałem wiec do pełna na wg. Mnie najepszej stacji sieciowej i zgasła jeszcze na stacji :)
2 dni później sie zaświeciła znowu i tak 2dni świeciła 3dzień spokój.... po podpieciu do kompa okazało sie ze padł czujnik temp. płynu chłodzącego.
Alicante
Forumowicz
 
Posty: 103
Dołączył(a): 25 grudnia 2010, o 14:17
Lokalizacja: Kraków / Mielec
Car: Toledo 1M Sport
Engine: 1,9 TDI ASZ

Postprzez Icefire » 13 października 2013, o 22:22

U mnie tez wywalalo zbyt uboga mieszanke aleeee.... Wylecialem z Tola na traske i jak reka odjac sama kontrolka zgasla i wszystko ok. Moze czasami warto przedmuchac auto ?
Oby dalej i do przodu ;)
Avatar użytkownika
Icefire
Forumowicz
 
Posty: 28
Dołączył(a): 11 października 2013, o 14:35
Lokalizacja: Białystok
Car:
Engine:

Postprzez Sony » 14 października 2013, o 09:45

Icefire napisał(a):Moze czasami warto przedmuchac auto ?
Odkrycie roku 2013! :D Gratulacje :lol:
Pakiet TS on board : )
Obrazek
Avatar użytkownika
Sony
Junior Admin
 
Posty: 6706
Dołączył(a): 20 stycznia 2009, o 21:09
Lokalizacja: Piotrków Tryb.
Car: Seat Toledo 1M
Engine: 1.9 TDI ASV

Brak lampki check engine?

Postprzez sprat » 24 marca 2014, o 10:53

Witam,

w moim Toledo II ASV nie świeci się lampka check engine przy odpalaniu (taki żółty symbol silnika)

Pytanie
- czy w Toledo II jest to jakoś inaczej oznaczone? (w każdym aucie jakie miałem check zapalał się przy odpalaniu)
- czy może jest po prostu coś nie tak?

pozdr
sprat
Forumowicz
 
Posty: 132
Dołączył(a): 11 marca 2014, o 13:08
Lokalizacja: Zgierz/Zamość
Car: Seat Toledo 1M
Engine: 1.9 TDI ASV

Postprzez kornat » 24 marca 2014, o 11:06

Jeżeli jest to ASV do 2002r. to tej lampki nie ma, zastępuje ją kontrolka świec żarowych.
Avatar użytkownika
kornat
Forumowicz
 
Posty: 2452
Dołączył(a): 13 listopada 2009, o 22:48
Lokalizacja: Tarnobrzeg
Car: Seat Toledo 1M
Engine: 1.9 TDI AHF

Postprzez sprat » 24 marca 2014, o 11:16

OK czyli w razie jak będą jakieś błędy w silniku to będzie migac kontrolka świec?
sprat
Forumowicz
 
Posty: 132
Dołączył(a): 11 marca 2014, o 13:08
Lokalizacja: Zgierz/Zamość
Car: Seat Toledo 1M
Engine: 1.9 TDI ASV

Postprzez kornat » 24 marca 2014, o 14:23

Nie, ona będzie migać jak padnie czujnik stopu albo sterownik ewentualnie co niektóre elementy elektryczne silnika.
Avatar użytkownika
kornat
Forumowicz
 
Posty: 2452
Dołączył(a): 13 listopada 2009, o 22:48
Lokalizacja: Tarnobrzeg
Car: Seat Toledo 1M
Engine: 1.9 TDI AHF

Postprzez sprat » 24 marca 2014, o 19:31

A w razie jak coś stanie się z silnikiem?
To po czym będę to wiedział?
Obrazek
sprat
Forumowicz
 
Posty: 132
Dołączył(a): 11 marca 2014, o 13:08
Lokalizacja: Zgierz/Zamość
Car: Seat Toledo 1M
Engine: 1.9 TDI ASV

Poprzednia stronaNastępna strona

Powrót do Elektryka

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

cron